Ondertussen ergens op de Veluwe

Alles over turbos, luchtfilters e.d.
Gebruikersavatar
aboellaard
Mega lid
Berichten: 819
Lid geworden op: 13 dec 2010 10:56
Locatie: Emst

Re: Ondertussen ergens op de Veluwe

Bericht door aboellaard »

Koeling van de charge (= samengeperste lucht), niet van de charger :D De Rotrex is de enige SC die er in zit

Gebruikersavatar
Smiley
Groot Speedster Commandeur
Berichten: 7143
Lid geworden op: 10 jul 2008 21:46
Locatie: Etten-Leur

Re: Ondertussen ergens op de Veluwe

Bericht door Smiley »

Afbeelding
Het leven is geen sprookje.
Als jij rond middernacht je schoen kwijt bent, dan heb je gewoon teveel gezopen.

Gebruikersavatar
aboellaard
Mega lid
Berichten: 819
Lid geworden op: 13 dec 2010 10:56
Locatie: Emst

Re: Ondertussen ergens op de Veluwe

Bericht door aboellaard »

Ah, spionagefoto. Gisteren tijdens de Gummen avond. Niet zelf gereden, wel bij Co'tje een ritje gebietst. Nog bedankt!

Gebruikersavatar
Co'tje
Mega lid in de orde van Zilveren nietje
Berichten: 1441
Lid geworden op: 12 mar 2008 17:15

Re: Ondertussen ergens op de Veluwe

Bericht door Co'tje »

aboellaard schreef:
23 mei 2019 5:34
Wel bij Co'tje een ritje gebietst. Nog bedankt!
Gezellig dat je er was, je wagen ziet er top uit!
En het ritje, graag gedaan.

Gebruikersavatar
aboellaard
Mega lid
Berichten: 819
Lid geworden op: 13 dec 2010 10:56
Locatie: Emst

Re: Ondertussen ergens op de Veluwe

Bericht door aboellaard »

Schop! Omdat de Speedster in de winter toch stil staat de cilinders eens met een inspectiecamera bekeken. Moet je dus niet doen. Heb er nog nachtmerries van. Zag er op het beeldscherm echt verschikkelijk uit. Denk vooral omdat je geen referentie hebt. Maar aan de hand van die beelden was ik tot de conclusie gekomen dat niets anders mogelijk was dan de kop eraf te trekken om de schade te gaan bekijken. Dus kop eraf ... eigenlijk niets aan de hand. Op roet aanslag na dan. Eenvoudig te verwijderen en dan ziet een en ander er prima uit. Een maar: dat roet, waar komt dat vandaan???

1. Niet goed aansluitende uitlaatflens met als gevolg het aanzuigen van valse lucht en het daarom rijk worden van het mengsel
2. Olie via de PCV naar het inlaatspruitstuk. Lag ook wat olie in het inlaatspruitstuk. Niet veel maar toch
3. Iets anders?

Ik heb er de standaard gewone (narrow band) lambdasensor in zitten en een AEM 30-0310 wideband. In closed loop pendelt die AEM ook keurig tussen de 14.5 en 14.9 of zoiets. Gemiddelt dus 14.7. Auto rijdt ook prima, maar de uitlaat heeft vanaf het begin aardig geroet (niet dat je roetwolken ziet alsof het een diesel is, meer dat er duidelijk roet aan de binnenkant aanwezig is). En in de verbrandingsruimte was dus ook roet aanwezig. Makkelijk te verwijderen, maar toch. Met de Z22SE en Eaton was dat helemaal niet aanwezig. Bougies zijn dus ook zwart voor de duidelijkheid.

Maatregelen: flens uitlaatspruitstuk gevlakt, nieuwe pakking en hetzelfde voor de flens tussen het spruitstuk en de downpijp. Sensoren zitten in de downpipe, dus daarna is het niet zo belangrijk meer neem ik aan. Behalve voor de APK dan. PCV valve naar het inlaatspruitstuk heb ik nu afgesloten. Wil sowieso eigenlijk niet dat die gassen richting verbrandingsruimte gaan.

Andere dingen om op te letten voor als ik 'm weer in elkaar zet?

Gebruikersavatar
S. Gonzales
Mega lid in de orde van Zilveren nietje
Berichten: 1816
Lid geworden op: 02 jun 2009 19:21
Locatie: Noord Holland

Re: Ondertussen ergens op de Veluwe

Bericht door S. Gonzales »

Kan het zijn dat je motor bij de laatste paar keer dat hij gelopen heeft gewoon de tijd niet heeft gekregen om op temperatuur te komen? Sommigen denken dat het tijdens een winterstalling ‘goed’ is om je motor even te starten en te laten lopen. Gevolg is dat alles van binnen sowieso nat van de condens blijft.
A je to!
"Buurman...wat doet u nú!"
Relax, nothing is under control!!

Gebruikersavatar
aboellaard
Mega lid
Berichten: 819
Lid geworden op: 13 dec 2010 10:56
Locatie: Emst

Re: Ondertussen ergens op de Veluwe

Bericht door aboellaard »

Dat kan het in ieder geval niet zijn. Auto wordt alleen gestart als ik er een serieus stuk mee ga rijden. En wordt dus ook altijd warm. Dat roeten heeft eigenlijk vanaf het begin gespeeld. Maar eerst was er het probleem van de niet OEM lambdasensor, waar OBDTuner niet lekker mee werkt. Moet ook zeggen dat ik vrijwel nooit langere afstanden (100km+) rij, meestal rond de 40-50 km. En dan binnen de NL beperkingen. Vorig jaar ook maar twee keer op het circuit geweest, dus echt heet wordt de boel ook niet.

Plaats reactie